DRUO - Temporary Service Disruption Related to SSL Certificate – Incident details

Temporary Service Disruption Related to SSL Certificate

Resolved
Major outage
Started 3 months agoLasted about 4 hours

Affected

Core Services

Major outage from 12:30 PM to 4:43 PM

Account Connections

Major outage from 12:30 PM to 4:43 PM

Payments

Major outage from 12:30 PM to 4:43 PM

Payouts

Major outage from 12:30 PM to 4:43 PM

API

Major outage from 12:30 PM to 4:43 PM

Link

Major outage from 12:30 PM to 4:43 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified
    We are continuing to work on a fix for this incident.