DRUO - Institution Transaction Processing Delays – Incident details

Institution Transaction Processing Delays

Resolved
Operational
Started over 1 year agoLasted 3 days

Affected

Core Services

Operational from 8:18 PM to 3:00 PM

Payments

Operational from 8:18 PM to 3:00 PM

Updates
  • Resolved
    Resolved

    This issue has been resolved and normal processing times have resumed. The status for the delayed transactions has been updated.

  • Identified
    Identified

    The following financial institutions in Colombia are reporting processing delays for payments created at 02/10/2024. We will keep you posted as the institutions resume normal processing times:

    • AV Villas
      ins_2ef80a64-f1de-423c-a7a0-841e5cc8fbfe

    • Banco Caja Social
      ins_23b043d2-56a5-4778-a8b1-c2f5e8af88a1

    • Scotiabank Colpatria
      ins_1a2d8c6f-f81c-4967-9121-26877baf1396

    • Itaú
      ins_4c07fe2a-aa75-425a-9814-f8e5d182fc72

    • Banco Popular
      ins_5d5b7ce9-caa8-4cc8-be99-3fcff9d313c4

    • GNB Sudameris
      ins_3c58c6c6-09f7-4486-9829-f3ac97895dac

    • Banco de Occidente

      ins_fa51b9bb-c9c8-4581-8c1d-95eed23fb07c