DRUO - Portal Transaction Batch Upload Failing – Incident details

Portal Transaction Batch Upload Failing

Resolved
Operational
Started over 1 year agoLasted about 7 hours

Affected

Core Services

Operational from 10:01 PM to 5:03 AM

Payments

Operational from 10:01 PM to 5:03 AM

Portal

Operational from 10:01 PM to 5:03 AM

Updates
  • Resolved
    Resolved

    Issue resolved and system restored. Please resubmit files that did not result in successful transaction creation.

  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Identified
    Identified

    Uploaded files do not create transactions on database.