DRUO - Institution Transaction Processing Delays – Incident details

Institution Transaction Processing Delays

Resolved
Degraded performance
Started 4 months agoLasted 9 days

Affected

Core Services

Degraded performance from 1:00 PM to 12:14 AM

Account Connections

Degraded performance from 1:00 PM to 12:14 AM

Payments

Degraded performance from 1:00 PM to 12:14 AM

Payouts

Degraded performance from 1:00 PM to 12:14 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    Bancolombia implemented a fix and are currently monitoring the result.

  • Identified
    Identified

    Bancolombia continues to work on resolving this incident.

  • Monitoring
    Monitoring

    Bancolombia implemented a fix and are currently monitoring the result.

  • Identified
    Identified

    Bancolombia is reporting processing delays. We will keep you posted as institutions resume normal processing times.