DRUO - Banco de Bogotá Internal Payment Processing Issues – Incident details

Banco de Bogotá Internal Payment Processing Issues

Resolved
Major outage
Started about 1 month agoLasted 5 days

Affected

Core Services

Degraded performance from 4:51 PM to 4:58 PM, Operational from 4:51 PM to 4:58 PM, Degraded performance from 4:58 PM to 4:59 PM, Operational from 4:59 PM to 4:35 PM, Degraded performance from 4:35 PM to 3:57 PM

Account Connections

Operational from 4:51 PM to 4:58 PM, Degraded performance from 4:58 PM to 4:59 PM, Operational from 4:59 PM to 4:35 PM, Degraded performance from 4:35 PM to 3:57 PM

Payments

Degraded performance from 4:51 PM to 4:59 PM, Operational from 4:59 PM to 4:35 PM, Degraded performance from 4:35 PM to 3:57 PM

Link

Operational from 4:51 PM to 3:57 PM

Account Connection Link

Operational from 4:51 PM to 3:57 PM

Updates
  • Resolved
    UTC
    Resolved

    Following updates from Banco de Bogotá, we can confirm that the issue with the bank's internal system has been resolved and operations have returned to normal.

  • Monitoring
    UTC
    Monitoring

    Banco de Bogotá implemented a fix and are currently monitoring the result.

  • Update
    UTC
    Update

    The Bank is conducting all necessary investigations to resolve the internal issue that is affecting us. We have made resolving this issue a priority; for the time being, we are still experiencing delays in processing.

  • Investigating
    UTC
    Investigating

    We are aware of an issue affecting payment processing through Banco de Bogotá due to an internal bank system incident. Operations may experience extended processing times while the bank works on a resolution. We will provide updates as more information becomes available.

  • Resolved
    UTC
    Resolved

    Following updates from Banco de Bogotá, we can confirm that the issue with the bank's internal system has been resolved and operations have returned to normal. There will be a delay in updating transaction statuses, but processing has returned to normal.

  • Monitoring
    UTC
    Monitoring

    Banco de Bogotá implemented a fix and are currently monitoring the result.

  • Investigating
    UTC
    Investigating

    We are aware of an issue affecting payment processing through Banco de Bogotá due to an internal bank system incident. Operations may experience extended processing times while the bank works on a resolution. We will provide updates as more information becomes available.